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Lecture 3 

Microsoft Power Point 2016 
 

Getting Started with Slides 

Placeholders 

1. Open a new, blank PowerPoint presentation if one is not already open. 

2. Note the slide on the right side of the work area. 

3. Note the areas on the slide that are enclosed by dotted borders. These are 

called placeholders. 

4. Placeholders are essentially suggestions on how to layout your slide. They can 

contain many different items, including text, pictures, and charts. 
 

Slide Layouts 

Placeholders are arranged in different layouts that can be applied to existing slides, 

or chosen when you insert a new slide. A slide layout arranges your content using 

different types of placeholders, depending on what kind of information you might 

want to include in your presentation. 
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Customizing Slide Layouts 

1. Take a look at the slides to get an idea of the scope of the presentation. 

2. Select a Slide . 

3. In the Slides group on the Home tab, click on the Layout button. 

4. Note that the selected layout is named Title and Content. 

5. Change the layout by clicking on the Section Header option. 

6. Note how the location of the text boxes on a Slide has changed. 

7. Select Slide 2. 

a. Let’s delete one of the placeholders on this slide. 

b. Position your mouse on the left dotted border of the “Click to add text” 

c. placeholder so it changes to a move cursor (see image).  

d. Click the border to select it. 

e. Press Backspace or Delete on your keyboard 

8. Let’s add a text box to the slide: 

a. Click on the Insert tab on the Ribbon and then, in the Text group, click 

the Text Box button. Your cursor will turn (see image). 
 

b. Click, hold and drag your mouse to draw a text box. 

c. If you don’t enter any text, the text box will disappear when you click 

outside of it. Click outside the text box. 

 

 
Copy and Paste a slide 

1. Select Slide 3. 

2. In the Clipboard group on the Home Ribbon click the Copy button. 

3. Click in the space between Slide 6 and Slide 7 on the Slide Navigation Pane. 

Note the orange horizontal line that appears. 

4. Click paste 
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Organizing Slides into Sections 

You can organize your slides into sections to make your presentation easier to 

navigate. Sections can be collapsed or expanded in the left pane and named for easy 

reference. In this example, we will add two sections: one for dogs that are available 

for adoption, and another for cats and other pets. 

Let’s create a section that includes the slides on Adoptable Dogs. 

1. Select Slide 3 as this is the slide that we want for the beginning of the section. 

2. On the Home tab, in the Slides group, click the Section command. 

3. Choose Add Section from the drop-down menu. An Untitled Section appears 

in the left pane. 
 

4. To rename the section, right-click on the section and click Rename Section. 

5. Enter “Adoptable Dogs” in the dialogue box, then click the Rename button. 
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6. Point to the triangle shape to the Adoptable Dogs section name. Note that the 

ScreenTip says Collapse Section. 
 

 

 
Display a ruler 

Rulers are vital tools in PowerPoint if you want your content to line up properly. By 

default, rulers are turned off when you first open PowerPoint. So, let's turn them on. 
 

 

 

 
With rulers displayed you can adjust slide items freehand and more easily take 

advantage of PowerPoint's grid- and guide-based features. 
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Theme Elements (Example) 

1- Click on the Design tab on the Ribbon and note there is a theme that is 

currently active. The currently active theme has a gray border around it. 

2- Point to the theme and note the name of the theme – Office Theme. 

Applying a Theme 

1. Click on the Design tab. 

2. Locate the Themes group. Each small image represents a theme. 

3. Hover over a theme to see a live preview of it in the presentation. The name 

of the theme will appear as you hover over its image. 

4. Click the “more” button to access more themes. 
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Inserting Pictures 

1- Select the Insert tab, then click the Pictures command in the Images group. 
 

2- A dialog box will appear. Locate and select the desired image file, then click 

Insert. 
 

3- The picture will appear on the currently selected slide. 

• Once you've inserted a picture, you may want to move it to a different location 

on the slide or change its size. PowerPoint makes it easy to arrange pictures 

in your presentation. 

• you can access even more picture formatting options from the Format tab. 

We'll talk more about these options in our lesson on Formatting Pictures. 

Inserting screenshots 

Screenshots are basically snapshots of your computer screen. You can take a 

screenshot of almost any program, website, or open window. PowerPoint makes it 
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easy to insert a screenshot of an entire window or a screen clipping of part of a 

window in your presentation. 

To insert screenshots of a window: 

1- Select the Insert tab, then click the Screenshot command in the Images group. 

2- The Available Windows from your desktop will appear. Select the window 

you want to capture as a screenshot. 
 

3- The screenshot will appear on the currently selected slide. 

 

 
To insert a screen clipping: 

1- Select the Insert tab, click the Screenshot command, then select Screen 

Clipping. 
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2- A view of other open windows will appear. Click and drag to select the area 

you want to capture as a screen clipping. 
 

3- The screen clipping will appear on the currently selected slide. 
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Transitions Tab 

If you've ever seen a PowerPoint presentation that had special effects between each 

slide, you've seen slide transitions. A transition can be as simple as fading to the next 

slide or as flashy as an eye-catching effect. PowerPoint makes it easy to apply 

transitions to some or all of your slides. 

To apply a transition: 

Select the desired slide from the Slide Navigation pane. This is the slide that will 

appear after the transition. 
 

Click the Transitions tab, then locate the Transition to This Slide group. By 

default, None is applied to each slide. 



Optics Department Computer Application/First Stage 

Asst.Lec: Mohammed Qasim AlAzzawi 

10 

 

 

 

Click the More drop-down arrow to display all transitions 
 

Click a transition to apply it to the selected slide. This will automatically preview 

the transition. 
 

You can use the Apply to All command in the Timing group to apply the same 

transition to all slides in your presentation 
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To preview a transition: 

You can preview the transition for a selected slide at any time using either of these 

two methods: 

• Click the Preview command on the Transitions tab. 
 

• Click the Play Animations command in the Slide Navigation pane. 
 

To modify the transition effect: 

You can quickly customize the look of a transition by changing its direction. 

• Select the slide with the transition you want to modify. 

• Click the Effect Options command and choose the desired option. These 

options will vary depending on the selected transition. 
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To modify the transition duration: 

• Select the slide with the transition you want to modify. 

• In the Duration field in the Timing group, enter the desired time for the 

transition. In this example, we'll decrease the time to half a second—or 

00.50—to make the transition faster. 
 

To advance slides automatically: 

• Select the slide you want to modify. 

• Locate the Timing group on the Transitions tab. Under Advance Slide, 

uncheck the box next to On Mouse Click. 

• In the After field, enter the amount of time you want to display the slide. In 

this example, we will advance the slide automatically after 1 minute and 15 

seconds, or 01:15:00. 
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• Select another slide and repeat the process until all slides have the desired 

timing. You can also click the Apply to All command to apply the same timing 

to all slides. 

Animations Tab 

In PowerPoint, you can animate text and objects such as clip art, shapes, and 

pictures. Animation—or movement—on the slide can be used to draw the attention 

to specific content or to make the slide easier to read. 

To apply an animation to an object: 

• Select the object you want to animate. 

• On the Animations tab, click the More drop-down arrow in the Animation 

group. 
 

• A drop-down menu of animation effects will appear. Select the desired effect. 
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The effect will apply to the object. The object will have a small number next to it to 

show that it has an animation. 
 

Effect options 

Some effects will have options you can change. For example, with the Fly in effect 

you can control which direction the object comes from. These options can be 

accessed from the Effect Options command in the Animation group. 
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To remove an animation: 

• Select the small number located next to the animated object. 
 

• Press the Delete key. The animation will be deleted 

To reorder the animations: 

• Select the number of the effect you want to change. 
 

• From the Animations tab, click the Move Earlier or Move Later commands to 

change the ordering. 
 



Optics Department Computer Application/First Stage 

Asst.Lec: Mohammed Qasim AlAzzawi 

16 

 

 

 

To copy animations with the Animation Painter: 

In some cases, you may want to apply the same effects to more than one object. You 

can do this by copying the effects from one object to another using the Animation 

Painter. 

• Click the object that has the affects you want to copy. 
 

• From the Animations tab, click the Animation Painter command. 
 

Click the object you want to copy the effects to. In our example, we'll click the 

answer text on the next slide. Both objects now have the same effect. 
 

To preview animations: 

Any animation affects you have applied will show up when you play the slide 

show. However, you can also quickly preview the animations for the current slide 

without viewing the slide show. 

• Navigate to the slide you want to preview. 
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• From the Animations tab, click the Preview command. The animations for the 

current slide will play. 
 

Slide Show Tab 

Once your slide show is complete, you'll need to learn how to present it to an 

audience. PowerPoint offers several tools and features to help make your 

presentation smooth, engaging, and professional. 

To start a slide show: 

There are several ways you can begin your presentation: 

• Click the Start from Beginning command on the Quick Access Toolbar, or 

press the F5 key at the top of your keyboard. The presentation will appear in 

full-screen mode. 
 

• Go to the Slide Show tab on the Ribbon to access even more options. From 

here, you can start the presentation from the current slide (shift +f5) 



Optics Department Computer Application/First Stage 

Asst.Lec: Mohammed Qasim AlAzzawi 

18 

 

 

 

 

 
 

To stop a slide show: 

• You can exit presentation mode by pressing the Esc key on your keyboard. 

Alternatively, you can click the Slide Show Options button in the bottom-left 

and select End Show. 
 

• The presentation will also end after the last slide. You can click the mouse to 

return to Normal view. 
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Custom slide show: 

• Go to Slide Show > Custom Slide Show, and then select Custom Shows. 

• In the Custom Shows dialog box, select New. 

• Note: To preview a custom show, click the name of the show in the Custom 

Shows dialog box, and then click Show. 

• Under Slides in presentation, choose the slides that you want to include in the 

custom show, and then select Add. 

• To change the order in which slides appear, under Slides in custom show, 

select a slide, and then click one of the arrows to move the slide up or down 

in the list. 

• Type a name in the Slide show name box, and then click OK. 
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