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Chapter One 

Introduction to Microsoft Excel  

1.1 What is Microsoft Excel? 

Microsoft Office: is a comprehensive system of programs, servers, services, and solutions, 

including a dozen desktop productivity programs that you can install on your computer, and 

four new online program versions. To meet the varying needs of individuals and 

organizations, Microsoft offers five different Office software suites, each consisting of a 

different subset of programs. The following table identifies the programs available in each of 

the software suites. 

 

Microsoft Excel: is a spreadsheet program with which you can analyze, communicates, and 

manages information. 

 

Aside from actually typing the workbooks, there are a number of tasks that you will perform 

most during your usage of Excel. These tasks include: 

• Creating new workbooks 

• Opening existing workbooks 

• Saving workbooks 

• Working with text within workbooks 

• Formatting workbooks 

• Inserting non-text items 

• Proofing workbooks 

• Printing workbooks 

• Closing workbooks 

Here are just a few of the uses for Excel: 

 

Number crunching: Create budgets, tabulate expenses, analyze survey results, and perform just 

about any type of financial analysis you can think of. 

■ Creating charts: Create a variety of highly customizable charts. 

■ Organizing lists: Use the row-and-column layout to store lists efficiently. 

■ Text manipulation: Clean up and standardize text-based data. 

■ Accessing other data: Import data from a variety of sources. 

■ Creating graphical dashboards: Summarize a large amount of

business information in a concise format. 

■ Creating graphics and diagrams: Use Shapes and SmartArt to create professional 

looking diagrams. 

■ Automating complex tasks: Perform a tedious task with a single mouse click with 

Excel’s macro capabilities. 
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1.2 Starting Microsoft Excel  

After logging on to Windows, the user will be presented with a screen containing a number 

of different icons. Start Microsoft Excel by clicking the Start button then selecting: 

All Programs Microsoft office  Microsoft Excel  
 

 

 

 

 

 

 

 

 

 

 

 

When you open Excel for the first time, the Excel Start Screen will appear. From here, you'll 

be able to create a new workbook, choose a template, and access your recently edited 

workbooks. 

1- From the Excel Start Screen, locate and select Blank workbook to access the Excel 

interface. 

2- Click Open Other Workbooks to work on an existing workbook. 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2 
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1.3 The Excel Interface 

After starting Excel, you will see two windows - one within the other. The outer window is 

the Application Window and the inner window is the Workbook Window. When 

maximized, the Excel Workbook Window blends in with the Application Window. 

After completing this module, you should be able to: 

1- Identify the components of the Application Window. 

2- Identify the components of the Workbook Window. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 3 
 

1- The Application Window 

The Application Window provides the space for your worksheets and workbook elements 

such as charts. The components of the Application Window are described below.

mailto:mohammed.qasim.obayes@uomus.edu.iq


4 

Al-Mustaqbal University  
College of Health and Medical Technologies 

Lecturer Mohammed Qasim Al Azzawi 

mohammed.qasim.obayes@uomus.edu.iq  
 

 

 

The Ribbon 

Excel: uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains 

multiple tabs, each with several groups of commands. You will use these tabs to perform the 

most common tasks in Excel. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 4 

• To minimize and maximize the Ribbon 

The Ribbon is designed to respond to your current task, but you can choose to minimize it if 

you find that it takes up too much screen space. 

1. Click the Ribbon Display Options arrow in the upper-right corner of the Ribbon. 
 

 

 

 

 

 

 

 

 

 

 

 

Figure 5 
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2. Select the desired minimizing option from the drop-down menu: 

• Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and 

completely hides the Ribbon. To show the Ribbon, click the Expand Ribbon command 

at the top of screen. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 6 
 

• Show Tabs: This option hides all command groups when not in use, but tabs will 

remain visible. To show the Ribbon, simply click a tab. 

• Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs and 

commands will be visible. This option is selected by default when you open Excel for 

the first time. 

 
The Backstage View (The File Menu) 

Click the File tab on the Ribbon. Backstage view will appear. 
 

 

 

 

 

 

 

 

 

 

Figure 7 
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Figure 8 
 

The Formula Bar 

In the formula bar, you can enter or edit data, a formula, or a function that will appear in a 

specific cell. 

In the image below, cell C1 is selected and 1984 is entered into the formula bar. Note how 

the data appears in both the formula bar and in cell C1. 

 

 

 

Figure 9 
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The Name Box 

The Name box displays the location, or "name" of a selected cell. 

In the figure below, cell B4 is selected. Note that cell B4 is where column B and row 4 

intersect. 
 

 

 

 

 

 

 

 

 

 

 

 

Figure 10 
 

 

The Worksheet Views and Zoom Control 

Excel has a variety of viewing options that change how your workbook is displayed. You 

can choose to view any workbook in Normal view, Page Layout view, or Page Break view. 

These views can be useful for various tasks, especially if you're planning to print the 

spreadsheet. 

• To change worksheet views, locate and select the desired worksheet view command 

in the bottom-right corner of the Excel window. 

• To use the Zoom control, click and drag the slider. The number to the right of the 

slider reflects the zoom percentage. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 11 
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2- The Workbook Window 

In Excel, when you open up a new workbook it now contains only 1 worksheet There can 

be a max of 1,048,576 rows and 16,384 columns in an excel worksheet. 

 

 
The Worksheet 

Excel files are called workbooks. Each workbook holds one or more worksheets (also 

known as "spreadsheets"). 

Whenever you create a new Excel workbook, it will contain one worksheet named Sheet1. 

A worksheet is a grid of columns and rows where columns are designated by letters running 

across the top of the worksheet and rows are designated by numbers running down the left 

side of the worksheet. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                             Figure 12 

 

When working with a large amount of data, you can create multiple worksheets to help 

organize your workbook and make it easier to find content. You can also group worksheets 

to quickly add information to multiple worksheets at the same time. 

• To rename a worksheet 

Whenever you create a new Excel workbook, it will contain one worksheet named Sheet1. 

You can rename a worksheet to better reflect its content. In our example, we will create a 

training log organized by month. 
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1- Right-click the worksheet you wish to rename, then select Rename from the 

worksheet menu. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 13 

 

2- Type the desired name for the worksheet. 
 

 

 

 

 

 

Figure 14 

 

3- Click anywhere outside of the worksheet, or press Enter on your keyboard. The 

worksheet will be renamed. 
 

 

 

 

 
 

 
• To insert a new worksheet 

Figure 15

 

1- Locate and select the new sheet button. 
 

 

 

 

 

 

 

 

 

 

Figure 16 

 

2- A new, blank worksheet will appear.
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• To delete a worksheet 

 
1- Right-click the worksheet you wish to delete, then select Delete from the worksheet 

menu. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 17 

 

2- The worksheet will be deleted from your workbook. 

 
• To copy a worksheet 

If you need to duplicate the content of one worksheet to another, Excel allows you to copy 

an existing worksheet. 

1- Right-click the worksheet you want to copy, then select Move or Copy from the 

worksheet menu. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 18 
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2- The Move or Copy dialog box will appear. Choose where the sheet will appear in the 

before sheet: field. In our example, we'll choose (move to end) to place the worksheet 

to the right of the existing worksheet. 

 
3- Check the box next to Create a copy, and then click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 19 

4- The worksheet will be copied. It will have the same title as the original worksheet, as 

well as a version number. 

 
• To move a worksheet 

Sometimes you may want to move a worksheet to rearrange your workbook. 

1- Select the worksheet you wish to move. The cursor will become a small worksheet 

icon. 

2- Hold and drag the mouse until a small black arrow appears above the desired 

location. 
 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 20 

 

3- Release the mouse. The worksheet will be moved. 
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1.4 Create a new Blank Workbook 

Excel files are called workbooks. Whenever you start a new project in Excel, you'll need to 

create a new workbook. There are several ways to start working with a workbook in Excel. 

You can choose to create a new workbook—either with a blank workbook or a predesigned 

template—or open an existing workbook. 

• Create a new blank workbook 

 
1- Select the File tab. backstage view will appear. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 21 
 

2- Select New, then click Blank workbook. 

3- A new blank workbook will appear. 

 
• Open an existing workbook 

In addition to creating new workbooks, you'll often need to open a workbook that was 

previously saved. 

1- Navigate to Backstage view, and then click Open. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 22 
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2- Select Computer, and then click Browse. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 22 
 

 

3- The Open dialog box will appear. Locate and select your workbook, then click Open. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 23 
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1.5 Saving and Sharing Workbooks 

Whenever you create a new workbook in Excel, you'll need to know how to save it in order 

to access and edit it later. As with previous versions of Excel, you can save files locally to 

your computer. But unlike older versions, Excel also lets you save a workbook to the cloud 

using OneDrive. You can also export and share workbooks with others directly from Excel. 

Excel offers two ways to save a file: Save and Save As. These options work in similar ways, 

with a few important differences: 

1- Save: When you create or edit a workbook, you'll use the Save command to save your 

changes. You'll use this command most of the time. When you save a file, you'll only 

need to choose a file name and location the first time. After that, you can just click the 

Save command to save it with the same name and location. 

2- Save As: You'll use this command to create a copy of a workbook while keeping the 

original. When you use Save As, you'll need to choose a different name and/or location 

for the copied version. 

 
• To save a workbook 

It's important to save your workbook whenever you start a new project or make changes to 

an existing one. Saving early and often can prevent your work from being lost. You'll also 

need to pay close attention to where you save the workbook so it will be easy to find later. 

 

 
1- Locate and select the Save command on the Quick Access Toolbar. 

 

 

 

 

 

 

 

 

 

 

Figure 24 
 

2- If you're saving the file for the first time, the Save As pane will appear in Backstage 

view. 

3- You'll then need to choose where to save the file and give it a file name. To save the 

workbook to your computer, select Computer, and then click Browse. Alternatively, 

you can click OneDrive to save the file to your OneDrive.
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4- The Save As dialog box will appear. Select the location where you wish to save the 

workbook. 

5- Enter a file name for the workbook, then click Save. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 25 

6- The workbook will be saved. You can click the Save command again to save your 

changes as you modify the workbook. 

 

 
• Using Save As to make a copy 

If you want to save a different version of a workbook while keeping the original, you can 

create a copy. For example, if you have a file named "Sales Data" you could save it as 

"Sales Data 2" so you'll be able to edit the new file and still refer back to the original 

version. 

To do this, you'll click the Save As command in backstage view. Just like when saving a file 

for the first time, you'll need to choose where to save the file and give it a new file name. 
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Chapter two 

Cell Basics and Formatting 

 

Whenever you work with Excel, you'll enter information, or content, into cells. Cells are the 

basic building blocks of a worksheet. You'll need to learn the basics of cells and cell content 

to calculate, analyse, and organize data in Excel. 

2.1 Understanding Cells 

Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the 

intersection of a row and a column. Columns are identified by letters (A, B, C), while rows 

are identified by numbers (1, 2, 3). 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 26 
 

Each cell has its own name, or cell address, based on its column and row. In this example, 

the selected cell intersects column C and row 5, so the cell address is C5. The cell address 

will also appear in the Name box. Note that a cell's column and row headings are 

highlighted when the cell is selected. 
 

 

 

 

 

 

 

 

 

 

 

 

Figure 27 
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You can also select multiple cells at the same time. A group of cells is known as a cell 

range. Rather than a single cell address, you will refer to a cell range using the cell 

addresses of the first and last cells in the cell range, separated by a colon. For example, a 

cell range that included cells A1, A2, A3, A4, and A5 would be written as A1:A5. 

In the images below, two different cell ranges are selected: 

Cell range A1:B8 Cell range A1:A8 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 28 
 

• To select a cell range 

Sometimes you may want to select a larger group of cells, or a cell range. 

1- Click, hold, and drag the mouse until all of the adjoining cells you wish to select are 

highlighted. 

2- Release the mouse to select the desired cell range. The cells will remain selected until 

you click another cell in the worksheet. 
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2.2 Cell Content 
 

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain 

several different kinds of content, including text, formatting, formulas, and functions. 

 
• Text 

 
Cells can contain text, such as letters, numbers, and dates. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

• Formatting Attributes 

Figure 29

 

Cells can contain formatting attributes that change the way letters, numbers, and dates are 

displayed. For example, percentages can appear as 0.15 or 15%. You can even change a 

cell's background color. 

• Formulas and Functions 

Cells can contain formulas and functions that calculate cell values. In our example, SUM 

(B4:B7) adds the value of each cell in cell range B4:B7 and displays the total in cell B8. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                                                                                     

Figure 30 

mailto:mohammed.qasim.obayes@uomus.edu.iq


Al-Mustaqbal University  
College of Health and Medical Technologies 

Lecturer Mohammed Qasim Al Azzawi 

mohammed.qasim.obayes@uomus.edu.iq 

Figure 33 
 19 

 
 

 

 

• To insert content 

 
1- Click a cell to select it. 

 

 

 

Figure 31 

2- Type content into the selected cell, and then press Enter on your keyboard. The 

content will appear in the cell and the formula bar. You can also input and edit cell 

content in the formula bar. 
 

 

 

 

 

 

 

 

 

 

 

Figure 32 

 

• To delete cell content 

 
1- Select the cell with content you wish to delete. 

2- Press the Delete or Backspace key on your keyboard. The cell's contents will be 

deleted. 

 
• To delete cells 

 
There is an important difference between deleting the content of a cell and deleting the cell 

itself. If you delete the entire cell, the cells below it will shift up and replace the deleted 

cells. 

 
1- Select the cell(s) you wish to delete. 

2- Select the Delete command from the Home tab on the Ribbon. 

3- The cells below will shift up. 
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• To copy and paste cell content 

 
Excel allows you to copy content that is already entered into your spreadsheet and paste that 

content to other cells, which can save you time and effort. 

 
1- Select the cell(s) you wish to copy. 

2- Click the Copy command on the Home tab, or press Ctrl+C on your keyboard. 
 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 34 
 

3- Select the cell(s) where you wish to paste the content. The copied cells will now have 

a dashed box around them. 

4- Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

5- The content will be pasted into the selected cells. 

• To access more paste options 

You can also access additional paste options, which are especially convenient when 

working with cells that contain formulas or formatting. To access more paste options, click 

the drop-down arrow on the Paste command. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                                                                               Figure 35 
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• To use the fill handle 

 
There may be times when you need to copy the content of one cell to several other cells in 

your worksheet. You could copy and paste the content into each cell, but this method would 

be very time consuming. Instead, you can use the fill handle to quickly copy and paste 

content to adjacent cells in the same row or column. 

 
1- Select the cell(s) containing the content you wish to use. The fill handle will appear 

as a small square in the bottom-right corner of the selected cell(s). 

2- Click, hold, and drag the fill handle until all of the cells you wish to fill are selected. 

3- Release the mouse to fill the selected cells. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 36 
 

 

• To continue a series with the fill handle 

The fill handle can also be used to continue a series. Whenever the content of a row or 

column follows a sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday, 

Wednesday), the fill handle can guess what should come next in the series. In many cases, 

you may need to select multiple cells before using the fill handle to help Excel determine 

the series order. In our example below, the fill handle is used to extend a series of dates in a 

column. 
 

 

 

 

 

 

 

 

 

 

 

Figure 37 
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2.3 Formatting Cells 

All cell content uses the same formatting by default, which can make it difficult to read a 

workbook with a lot of information. Basic formatting can customize the look and feel of 

your workbook, allowing you to draw attention to specific sections and making your 

content easier to view and understand. You can also apply number formatting to tell Excel 

exactly what type of data you’re using in the workbook, such as percentages (%), currency 

($), and so on. 

 

 
Font Formatting 

• To change the font 

By default, the font of each new workbook is set to Calibri. However, Excel provides a 

variety of other fonts you can use to customize your cell text. In the example below, we'll 

format our title cell to help distinguish it from the rest of the worksheet. 

1- Select the cell(s) you wish to modify. 

2- Click the drop-down arrow next to the Font command on the Home tab. The Font 

drop-down menu will appear. 

3- Select the desired font. A live preview of the new font will appear as you hover the 

mouse over different options. 
 

 

 

 

 

 

 

 

 
 

Figure 38 

 

4- The text will change to the selected font. 

 
❖ TIP: When creating a workbook in the workplace, you'll want to select a font that 

is easy to read. Along with Calibri, standard reading fonts include Cambria, Times 

New Roman, and Arial. 

mailto:mohammed.qasim.obayes@uomus.edu.iq


Al-Mustaqbal University  
College of Health and Medical Technologies 

Lecturer Mohammed Qasim Al Azzawi 

mohammed.qasim.obayes@uomus.edu.iq 

 23 

 
 

 

 

 

• To change the font size 

 
1- Select the cell(s) you wish to modify. 

2- Click the drop-down arrow next to the Font Size command on the Home tab. The Font 

Size drop-down menu will appear. 

3- Select the desired font size. A live preview of the new font size will appear as you hover 

the mouse over different options. 

4- The text will change to the selected font size. 

 
• TIP: You can also use the Increase Font Size and Decrease Font Size commands 

or enter a custom font size using your keyboard. 
 

 

 

 

 

 

 

 

 

 

 

Figure 39 

 

• To change the font color 

 
1- Select the cell(s) you wish to modify. 

2- Click the drop-down arrow next to the Font Color command on the Home tab. The 

Color menu will appear. 

3- Select the desired font color. A live preview of the new font color will appear as you 

hover the mouse over different options. 
 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 40 

4- The text will change to the selected font color. 
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• To use the Bold, Italic, and Underline commands 

 
1- Select the cell(s) you wish to modify. 

2- Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our 

example, we'll make the selected cells bold. 
 

 

 

 

 

 

 

 

 

 

Figure 41 

 

3- The selected style will be applied to the text. 

 
• TIP: You can also press Ctrl+B on your keyboard to make selected text bold, 

Ctrl+I to apply italics, and Ctrl+U to apply an underline. 

Text Alignment 

By default, any text entered into your worksheet will be aligned to the bottom-left of a cell. 

Any numbers will be aligned to the bottom-right of a cell. Changing the alignment of your 

cell content allows you to choose how the content is displayed in any cell, which can make 

your cell content easier to read. 

• To change horizontal text alignment 

 
1- Select the cell(s) you wish to modify. 

2- Select one of the three horizontal alignment commands on the Home tab. In our 

example, we'll choose Center Align. 
 

 

 

 

 

 

 

 

 

                                                                                                                 

 

Figure 42 

3- The text will realign. 
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• To change vertical text alignment 

 
1- Select the cell(s) you wish to modify. 

2- Select one of the three vertical alignment commands on the Home tab. In our example, 

we'll choose Middle Align. 
 

 

 

 

 

 

 

 

 

 

 

Figure 43 

 

3- The text will realign. 

2.4 Cell Borders and Fill Colors 

Cell borders and fill colors allow you to create clear and defined boundaries for different 

sections of your worksheet. 

• To add a border 

 
1- Select the cell(s) you wish to modify. 

2- Click the drop-down arrow next to the Borders command on the Home tab. The Borders 

drop-down menu will appear. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                                                                        Figure 44 
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3- Select the border style you want to use. 

4- The selected border style will appear. 

 
• TIP: You can draw borders and change the line style and color of borders with the 

Draw Borders tools at the bottom of the Borders drop-down menu. 
 

 

 

 

 

 

 

 

 

 

 

 

Figure 45 

 

• To add a fill color 

 
1- Select the cell(s) you wish to modify. 

2- Click the drop-down arrow next to the Fill Color command on the Home tab. The Fill 

Color menu will appear. 

3- Select the fill color you want to use. A live preview of the new fill color will appear 

as you hover the mouse over different options. In our example, we'll choose Light 

Green. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 46 
 

4- The selected fill color will appear in the selected cells. 
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2.5 Formatting Text and Numbers 

One of the most powerful tools in Excel is the ability to apply specific formatting for text 

and numbers. Instead of displaying all cell content in exactly the same way, you can use 

formatting to change the appearance of dates, times, decimals, percentages (%), currency 

($), and much more. 

 

 
• To apply number formatting 

 
1- Select the cells(s) you wish to modify. 

2- Click the drop-down arrow next to the Number Format command on the Home tab. The 

Number Formatting drop-down menu will appear. 

3- Select the desired formatting option. 

4- The selected cells will change to the new formatting style. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                                 Figure 47 
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Chapter three 

Modifying Columns, Rows and Cells 

 

By default, every row and column of a new workbook is always set to the same height and 

width. Excel allows you to modify column width and row height in different ways, 

including wrapping text and merging cells. 

• To modify column width 

 

1- Position the mouse over the column line in the column heading so the white cross 

becomes a double arrow. 
 

 

 

 

 

 

 

 

 

 
 

Figure 48 

2- Click, hold, and drag the mouse to increase or decrease the column width. 

3- Release the mouse. The column width will be changed. 

 
❖ TIP: If you see pound signs (#######) in a cell, it means that the column is not 

wide enough to display the cell content. Simply increase the column width to 

show the cell content. 

• To AutoFit column width 

The AutoFit feature will allow you to set a column's width to fit its content automatically. 

1- Position the mouse over the column line in the column heading so the white cross 

becomes a double arrow. 

2- Double-click the mouse. The column width will be changed automatically to fit the 

content. 

❖ TIP: You can also AutoFit the width for several columns at the same time. Simply 

select the columns you would like to AutoFit, then select the AutoFit Column 

Width command from the Format drop-down menu on the Home tab. This method 

can also be used for Row height. 
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3.1 Inserting, Deleting, Moving, and Hiding Rows and Columns 

After you've been working with a workbook for a while, you may find that you want to 

insert new columns or rows, delete certain rows or columns, move them to a different 

location in the worksheet, or even hide them. 

• To insert rows 

 
1- Select the row heading below where you want the new row to appear. 

2- Click the Insert command on the Home tab. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 49 

3- The new row will appear above the selected row. 

 
• To insert columns 

 
1- Select the column heading to the right of where you want the new column to appear. 

2- Click the Insert command on the Home tab. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 50 

mailto:mohammed.qasim.obayes@uomus.edu.iq


Al-Mustaqbal University  
College of Health and Medical Technologies 

Lecturer Mohammed Qasim Al Azzawi 

mohammed.qasim.obayes@uomus.edu.iq 

 31 

 
 

 

3- The new column will appear to the left of the selected column. 

 

 
• TIP: When inserting rows and columns, make sure you select the entire row or 

column by clicking the heading. If you select only a cell in the row or column, the 

Insert command will only insert a new cell. 

• To delete rows 

It's easy to delete any row that you no longer need in your workbook. 

1- Select the row(s) you want to delete. 

2- Click the Delete command on the Home tab. 
 

 

 

 

 

 

 

 

 

 

 

Figure 51 

3- The selected row(s) will be deleted, and the rows below will shift up. 

• To delete columns 

1- Select the columns(s) you want to delete. 

2- Click the Delete command on the Home tab. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 52 

 

3- The selected columns(s) will be deleted, and the columns to the right will shift left. 

 
❖ TIP: It's important to understand the difference between deleting a row or column 

and simply clearing its contents. If you want to remove the content of a row or 

column without causing others to shift, right-click a heading, then select Clear 

Contents from the drop-down menu. 
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• To move a row or column 

Sometimes you may want to move a column or row to rearrange the content of your 

worksheet. 

1- Select the desired column heading for the column you wish to move, then click the 

Cut command on the Home tab or press Ctrl+X on your keyboard. 

2- Select the column heading to the right of where you want to move the column. For 

example, if you want to move a column between columns B and C, select column C. 

3- Click the Insert command on the Home tab, and then select Insert Cut Cells from the 

drop-down menu. 
 

 

 

 

 

 

 

 

 

 

 

Figure 53 

4- The column will be moved to the selected location, and the columns to the right will 

shift right. 

 
❖ TIP: You can also access the Cut and Insert commands by right-clicking the 

mouse and then selecting the desired commands from the drop-down menu. 

 
• To hide and unhide a row or column 

At times, you may want to compare certain rows or columns without changing the 

organization of your worksheet. Excel allows you to hide rows and columns as needed. 

1- Select the column(s) you wish to hide, right-click the mouse, and then select Hide 

from the formatting menu. 
 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 54 
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2- The columns will be hidden. The green column line indicates the location of the 

hidden columns. 
 

 

 

 

 

 

 

 

Figure 55 

3- To unhide the columns, select the columns to the left and right of the hidden columns 

(in other words, the columns on both sides of the hidden columns). 

4- Right-click the mouse, then select Unhide from the formatting menu. The hidden 

columns will reappear. 

 

3.2 Wrapping text and merging cells 
 

Whenever you have too much cell content to be displayed in a single cell, you may decide 

to wrap the text or merge the cell rather than resizing a column. Wrapping the text will 

automatically modify a cell's row height, allowing cell contents to be displayed on multiple 

lines. Merging allows you to combine a cell with adjacent, empty cells to create one large 

cell. 

1- Select the cells you wish to wrap. 

2- Select the Wrap Text command on the Home tab. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 56 
 

3- The text in the selected cells will be wrapped. 

 
❖ TIP: Click the Wrap Text command again to unwrap the text. 
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• To merge cells using the Merge & Center command 

 
1- Select the cell range you want to merge together. 

2- Select the Merge & Center command on the Home tab. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 57 

 

3- The selected cells will be merged, and the text will be centered. 

 

 
• To access more merge options 

Click the drop-down arrow next to the Merge & Center command on the Home tab. The 

Merge drop-down menu will appear. From here, you can choose to: 

• Merge & Center: Merges the selected cells into one cell and centers the text 

• Merge Across: Merges the selected cells into larger cells while keeping each row 

separate 

• Merge Cells: Merges the selected cells into one cell, but does not center the text 

• Unmerge Cells: Unmerges selected cells 
 

 

 

 

 

 

 

 

 

 
 

Figure 58 
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Chapter Four 

Formulas and Functions 

 

 
4.1 Simple Formulas: 

Just like a calculator, Excel can add, subtract, multiply, and divide. In this lesson, we'll 

show you how to use cell references to create simple formulas. 

Mathematical operators 

Excel uses standard operators for formulas, such as a plus sign for addition (+), a minus 

sign for subtraction (-), an asterisk for multiplication (*), a forward slash for division (/), 

and a caret (^) for exponents. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 59 
 

All formulas in Excel must begin with an equals sign (=). This is because the cell contains, 

or is equal to, the formula and the value it calculates. 

 

 
Understanding cell references 

While you can create simple formulas in Excel manually (for example, =2+2 or =5*5), most 

of the time you will use cell addresses to create a formula. This is known as making a cell 

reference. Using cell references will ensure that your formulas are always accurate because 

you can change the value of referenced cells without having to rewrite the formula. 
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Figure 60 
 

By combining a mathematical operator with cell references, you can create a variety of 

simple formulas in Excel. Formulas can also include a combination of cell references and 

numbers, as in the examples below: 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 61 

 

• To create a formula 

1- Select the cell that will contain the formula. 

2- Type the equals sign (=). Notice how it appears in both the cell and the formula bar. 

 

 

 

 

 

 

Figure 62 
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3- Type the cell address of the cell you wish to reference first in the formula: cell D1 in 

our example. A blue border will appear around the referenced cell. 

4- Type the mathematical operator you wish to use. In our example, we'll type the 

addition sign (+). 

5- Type the cell address of the cell you wish to reference second in the formula: cell D2 

in our example. A red border will appear around the referenced cell. 

6- Press Enter on your keyboard. The formula will be calculated, and the value will be 

displayed in the cell. 

 
❖ TIP: If the result of a formula is too large to be displayed in a cell, it may appear 

as pound signs (#######) instead of a value. This means that the column is not 

wide enough to display the cell content. Simply increase the column width to 

show the cell content. 

 

Modifying values with cell references 

The true advantage of cell references is that they allow you to update data in your 

worksheet without having to rewrite formulas. 

❖ TIP: Excel will not always tell you if your formula contains an error, so it's up to 

you to check all of your formulas. 

 
• To create a formula using the point-and-click method 

Rather than typing cell addresses manually, you can point and click on the cells you wish to 

include in your formula. This method can save a lot of time and effort when creating 

formulas. In our example below, we'll create a formula to calculate the cost of ordering 

several boxes of plastic silverware. 

1- Select the cell that will contain the formula. In our example, we'll select cell D3. 
 

 

 

 

 

 

 

 

 

 

 

Figure 63 
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2- Type the equals sign (=). 

3- Select the cell you wish to reference first in the formula: cell B3 in our example. The 

cell address will appear in the formula, and a dashed blue line will appear around the 

referenced cell. 

4- Type the mathematical operator you wish to use. In our example, we'll type the 

multiplication sign (*). 

5- Select the cell you wish to reference second in the formula: cell C3 in our example. 

The cell address will appear in the formula, and a dashed red line will appear around 

the referenced cell. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 64 
 

 

6- Press Enter on your keyboard. The formula will be calculated, and the value will be 

displayed in the cell. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 65 

Formulas can also be copied to adjacent cells with the fill handle, which can save a lot of 

time and effort if you need to perform the same calculation multiple times in a worksheet
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• To edit a formula 

Sometimes you may want to modify an existing formula. In the example below, we've 

entered an incorrect cell address in our formula, so we'll need to correct it. 

1- Select the cell containing the formula you wish to edit. 

2- Click the formula bar to edit the formula. You can also double-click the cell to view 

and edit the formula directly within the cell. 

3- A border will appear around any referenced cells. 

4- When finished, press Enter on your keyboard or select the Enter command in the 

formula bar. 

5- The formula will be updated, and the new value will be displayed in the cell. 

 
❖ TIP: If you change your mind, you can press the Esc key on your keyboard or 

click the Cancel command in the formula bar to avoid accidentally making 

changes to your formula. 

 

4.2 Complex Formulas 

A simple formula is a mathematical expression with one operator, such as 7+9. A complex 

formula has more than one mathematical operator, such as 5+2*8. When there is more than 

one operation in a formula, the order of operations tells Excel which operation to calculate 

first. In order to use Excel to calculate complex formulas, you will need to understand the 

order of operations. 

Order of operations 

Excel calculates formulas based on the following order of operations: 

1. Operations enclosed in parentheses 

2. Exponential calculations (3^2, for example) 

3. Multiplication and division, whichever comes first 

4. Addition and subtraction, whichever comes first 
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• Creating complex formulas 

In the example below, we will demonstrate how Excel solves a complex formula using the 

order of operations. Here, we want to calculate the cost of sales tax for an invoice. To do 

this, we'll write our formula as = (D2+D3)*0.075 in cell D4. This formula will add the 

prices of our items together and then multiply that value by the 7.5% tax rate (which is 

written as 0.075) to calculate the cost of sales tax. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 66 
 

❖ TIP: It is especially important to enter complex formulas with the correct order of 

operations. Otherwise, Excel will not calculate the results accurately. In our 

example, if the parentheses are not included, the multiplication is calculated first 

and the result is incorrect. Parentheses are the best way to define which 

calculations will be performed first in Excel. 
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4.3 Exercises 

• Exercise 1: Calculate the total grade of the following students for the 

Computer Science Subject. 

Name Quiz 1 Quiz 2 Mid Final Total 

Ahmed 5 4 20 52  

Sara 5 5 25 57  

Mustafa 4 5 15 40  

Noor 5 4 20 45  

Hassan 4 4 25 55  

 

 
• Exercise 2: Calculate the average of the following students for the 

following Subjects. 

 
•  Exercise 3: Calculate the (Max & Min) of the following Grades. 

Name Computer Science Mathematics English Bio 

Fatima 85 78 95 91 

Ali 88 93 77 88 

Kristien 90 87 86 92 

Mohammed 93 89 81 78 

Dania 86 90 91 88 

Ahmed 77 88 69 70 

Noor 95 72 90 78 

Hassan 71 80 96 79 

Sara 84 75 89 80 

Max     

Min     

     
 

Name Computer Science Mathematics English Bio average 

Fatima 85 78 95 91  

Ali 88 93 77 88  

Kristien 90 87 86 92  

Mohammed 93 89 81 78  

Dania 86 90 91 88  
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